Opened 12 years ago

Closed 11 years ago

#410 closed defect (invalid)

Bug in HazardCurveLocal

Reported by: goulet Owned by:
Priority: major Milestone:
Component: sha Version: 1.2.3
Keywords: HazardCurveLocal Cc:


Steps to reproduce: (PLEASE FILL IN)

Other info: (PLEASE FILL IN)

Application: HazardCurveLocal?
Version: 1.2.3
Bulid Type: Development
Java Version: 1.6.0_33 (Apple Inc.)
Operating System: Mac OS X (arch: x86_64, version: 10.7.4)


java.lang.Error: Unresolved compilation problem: 

	at org.opensha.sha.imr.AttenRelRef.instanceList(
	at org.opensha.sha.gui.HazardCurveApplication.initIMR_GuiBean(
	at org.opensha.sha.gui.HazardCurveApplication.init(
	at org.opensha.sha.gui.HazardCurveApplication.main(

Change History (6)

comment:1 Changed 12 years ago by goulet@…

Yo Kevin,

From Eclipse, I updated trunk to HEAD and tried to run as Java application (right click) and it didn't work. I haven't used OpenSHA from Eclispe in a few months. Anything changed?


comment:2 Changed 12 years ago by goulet@…

Ok, so I "replaced with latest revision" and it runs, I still get errors, but it runs.

comment:3 Changed 12 years ago by Kevin Milner

That was what I was going to suggest. If you do a Team -> Synchronize with Repository on the whole project do you see any conflicts or changes that you made?

comment:4 Changed 12 years ago by anonymous

there are "errors", but everything runs. I see you have changed the apps quite a bit. Iy looks good, btw. PS. I have to try 4-5 times with the Captcha, they're quite extreme or my age is starting to show...

comment:5 Changed 12 years ago by Peter Powers

Christine, you should be able to login in to trac with your opensha credentials and avoid the captcha.

comment:6 Changed 11 years ago by Kevin Milner

Resolution: invalid
Status: newclosed

This doesn't occur in trunk, must have been an issue/error in Christine's workspace. Closing

Note: See TracTickets for help on using tickets.